+ Reply to Thread
Results 1 to 4 of 4

Thread: High Beams stuck on.

  1. #1
    Veteran Member MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6 has much to be proud of MikeVR6's Avatar
    Join Date
    Jan 2009
    Location
    Kitchener/Cambridge
    Posts
    1,221

    High Beams stuck on.

    So recently (to be exact it was after my water pump was fixed) my high beams are stuck on. The light on the dash is on always. If I flick the switch to the on position it goes brighter, and if I switch it off it dims, but never goes completely off.

    I dont really know how to explain it any better than this. Any solutions, or ideas?

    Edit : Sorry, its a 2000 GTI.
    Last edited by MikeVR6; 09-17-2012 at 07:29 PM. Reason: Added info.
    2000 GTI VR6
    | My Twitter

  2. #2
    Member Gasdrinker is a jewel in the rough Gasdrinker is a jewel in the rough Gasdrinker is a jewel in the rough Gasdrinker is a jewel in the rough Gasdrinker's Avatar
    Join Date
    Sep 2011
    Location
    Kitchener
    Posts
    129
    have you recently changed the bulbs? could be wrong bulbs. Does your cruise control work when the lights are on?

  3. #3
    It might be a switch problem or may be it is going wrong with inside wires.
    It is also caused by the bulbs if are recently changed or replaced any of them.
    Last edited by skyRose; 08-20-2013 at 12:49 PM.

  4. #4
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    Year old thread....
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Replies: 3
    Last Post: 08-03-2010, 09:40 AM
  2. Low Beams Not Working
    By TurboJett in forum Exterior
    Replies: 5
    Last Post: 07-18-2010, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts