+ Reply to Thread
Results 1 to 9 of 9

Thread: AIR BAG

  1. #1
    Junior Member hal2000 is on a distinguished road
    Join Date
    Mar 2011
    Posts
    49

    AIR BAG

    Hey - I added a new key to my mk4 - using VAGCOM. Everthing went well -but now the air bag light is on. How do I reset the airbag? Is this common that the airbag light comes on after the aforementioned procedure?

    Just to clarify - when I checked the airbag - it says 1 fault found.
    01217 - side airbag ignighter, driver side n199)
    32-00 resistance to high.

    again - this started after reprogramming a key. any connection?
    what should i do?

    one other idea - since i replaced my door switch a couple of months ago and disconnected most of the connectors on the driver door - is this a possible result? if i clear the code - will i again have functionality of this side airbag?



    Thanks
    Last edited by hal2000; 08-02-2011 at 09:34 AM.

  2. #2
    Moderator soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute
    Join Date
    Oct 2007
    Posts
    12,727
    no connection

    just clear it and see if it comes back
    Foreign Automotive (519)894-9551 | Chopshop.
    Quote Originally Posted by Zuber Speed View Post
    ....back when I was hardcore

  3. #3
    Junior Member hal2000 is on a distinguished road
    Join Date
    Mar 2011
    Posts
    49
    thanks man - i tired it - doesn't just come back - itwont go out even though it says all errors are cleared (including the one associated with the airbag).
    whats next?

    thanks

  4. #4
    Veteran Member ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07's Avatar
    Join Date
    Jun 2009
    Location
    Cambridge, ON
    Posts
    1,685
    connector under driver seat acts up sometimes....gotta clean those a bit, it'll make the issue go away..
    '01 A4 2.1T / '98 Audi A4 Car Trailer / '96 Audi A4 2.8 (parting out) / '06 VW Touareg 3.2L / '99 Honda Civic EK 1.8L
    www.Novustech.ca

  5. #5
    Junior Member hal2000 is on a distinguished road
    Join Date
    Mar 2011
    Posts
    49
    Quote Originally Posted by ipop07 View Post
    connector under driver seat acts up sometimes....gotta clean those a bit, it'll make the issue go away..
    ipop - was gonna try this - thanks for confiming though.
    will it be sufficient if battery is unplugged?
    i dont want to set off the airbags.

  6. #6
    Veteran Member ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07's Avatar
    Join Date
    Jun 2009
    Location
    Cambridge, ON
    Posts
    1,685
    i unplugged the battery and did it, no pop so i think so..
    '01 A4 2.1T / '98 Audi A4 Car Trailer / '96 Audi A4 2.8 (parting out) / '06 VW Touareg 3.2L / '99 Honda Civic EK 1.8L
    www.Novustech.ca

  7. #7
    Junior Member hal2000 is on a distinguished road
    Join Date
    Mar 2011
    Posts
    49
    billiant - reconnected the yellow connector that i didnt know was unplugged - cleared the error. 2 min repair , nice. thanks soundwave and ipop.

  8. #8
    Veteran Member ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07 is a splendid one to behold ipop07's Avatar
    Join Date
    Jun 2009
    Location
    Cambridge, ON
    Posts
    1,685
    awesome i wish all my problems were so easy to fix.. lol
    '01 A4 2.1T / '98 Audi A4 Car Trailer / '96 Audi A4 2.8 (parting out) / '06 VW Touareg 3.2L / '99 Honda Civic EK 1.8L
    www.Novustech.ca

  9. #9
    New Member gsd1214 is on a distinguished road
    Join Date
    Jul 2011
    Location
    TORONTO
    Posts
    10
    CODE N199 01207
    check harness under driver seat, rewire needed.

    edit: it seems like this code may have mulitiple causes......
    mine was fixed after rewire...
    3M 38070 Cleaner Clay Bar for sale.
    PM for details

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts