+ Reply to Thread
Page 3 of 13 FirstFirst 1 2 3 4 5 ... LastLast
Results 61 to 90 of 362

Thread: BerryBlab - Welcome Blackberry Testers

  1. #61

  2. #62
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    No error and on rogers. It just displays nothing.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  3. #63
    Veteran Member Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops has a reputation beyond repute Chops's Avatar
    Join Date
    Feb 2004
    Location
    St. Catharines, Ontario
    Posts
    5,053
    Quote Originally Posted by CommradePolski View Post
    No error and on rogers. It just displays nothing.
    sounds like teh issue i had yesterday, when you go to ur APN settings, did u type in internet.com?

  4. #64
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    Just added that. Thanks Len.

    Looks like mine is also freezing when I choose Gendub.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  5. #65
    Veteran Member distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future
    Join Date
    Nov 2005
    Location
    Brantford-ish
    Posts
    3,028
    you guys have updated to 4.5 OS on these 83xx? they were originally 4.2 devices
    *various witty comments and gawky, forum cluttering images*

  6. #66
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    that could be the issue, but kev says his has 4.5

    Sent via BlackBerry

  7. #67
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    I have 4.5.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  8. #68
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    Error Message?

    I may code up a special thing today that will show you the error itself. that might help me fix the problem.

  9. #69
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    I just tried surfing on my curve and i had a data service error. Gonna try fixing that then running the app again.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  10. #70
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    Ok I fixed my data service, had to reinstall my device software as one of my service books was messed up.

    Still the same issue though.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  11. #71
    Moderator EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay's Avatar
    Join Date
    May 2003
    Location
    Newmarket
    Posts
    10,522
    I can still surf fine

  12. #72

  13. #73
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    E net.rim.tcp - TNLf 0 - 10/28 16:54:39
    a net.rim.tunnel - Clos- - 10/28 16:54:39
    a net.rim.tunnel - Pdp2 2 - 10/28 16:54:39
    a net.rim.hrtRT - EPRj 0x2100000002 - 10/28 16:54:39
    a net.rim.tunnel - STnc-00000000 - 10/28 16:54:38
    a net.rim.tunnel - Open- - 10/28 16:54:38
    a net.rim.tcp - open - 10/28 16:54:38
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:38
    E net.rim.tcp - TNLf 0 - 10/28 16:54:38
    a net.rim.tunnel - Clos- - 10/28 16:54:38
    a net.rim.tunnel - Pdp2 2 - 10/28 16:54:38
    a net.rim.hrtRT - EPRj 0x2100000002 - 10/28 16:54:38
    a net.rim.tunnel - STnc-00000000 - 10/28 16:54:38
    a net.rim.tunnel - Open- - 10/28 16:54:38
    a net.rim.tcp - open - 10/28 16:54:38
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:37
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:37
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:37
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:37
    E net.rim.tcp - TNLf 0 - 10/28 16:54:27
    a net.rim.tunnel - Clos- - 10/28 16:54:27
    a net.rim.tunnel - Pdp2 2 - 10/28 16:54:27
    a net.rim.hrtRT - EPRj 0x2100000002 - 10/28 16:54:27
    a net.rim.tunnel - STnc-00000000 - 10/28 16:54:26
    a net.rim.tunnel - Open- - 10/28 16:54:26
    a net.rim.tcp - open - 10/28 16:54:26
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:26
    E net.rim.tcp - TNLf 0 - 10/28 16:54:26
    a net.rim.tunnel - Clos- - 10/28 16:54:26
    a net.rim.tunnel - Pdp2 2 - 10/28 16:54:26
    a net.rim.hrtRT - EPRj 0x2100000002 - 10/28 16:54:26
    a net.rim.tunnel - STnc-00000000 - 10/28 16:54:25
    a net.rim.tunnel - Open- - 10/28 16:54:25
    a net.rim.tcp - open - 10/28 16:54:25
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:25
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:25
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:25
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:25
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:24
    a System - CMM: ForumReader(3847) no sig from 0x33 - 10/28 16:54:24
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  14. #74

  15. #75
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    New version is up.

    Some better error checking and started doing multi-threading for loading the forums and stuff (better user experience)

    No new functionality as of today however.

    This may help with the problemswith the 8310

  16. #76
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    oh this will also auto select the connection, so you shouldnt' have to adjust your APN settings anymore.

    Will automatically select WiFI, then TCP, then WAP1 then WAP2.. then BES-1...

  17. #77
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    posting for Harry....

    java.io.IOException: Tunnel Failed

    Thats what I get with the newest version of the software.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  18. #78

  19. #79
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    Yes.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  20. #80
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    but now you can get forums on it right? kev can you try it ..


    Sent via BlackBerry

  21. #81
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    yes i can see the forums on my curve. cant post.

    no auto correct on the bold though lol :d

    Sent via BlackBerry
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  22. #82
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    ahh it isnt auto, you gotta push the bb button and click spell check. there isnt a built in auto correct that i can seem to find with 4.3, which is what im trying to code this for so it works with the most blackberrys out there ..


    Sent via BlackBerry

  23. #83
    Moderator CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski has a brilliant future CommradePolski's Avatar
    Join Date
    Oct 2006
    Location
    Kitchener
    Posts
    16,438
    Interesting.

    I will try that.
    Nobody calls Han Solo a Bitch!
    www.vwr20.com
    www.generationdub.com
    My Ride

  24. #84
    Moderator EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay has a reputation beyond repute EMSbyDay's Avatar
    Join Date
    May 2003
    Location
    Newmarket
    Posts
    10,522
    Well, I'm getting further ahead. I get past the first screen to the second one where it has GenerationDUB.com across the top and says "Retrieving Forums..." and does its little up/download arrows thing but then just stays there. I've imput my user name and password too

  25. #85

  26. #86
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    this most def is an apn issue. ill see if i can find the telus apn settings


    Sent via BlackBerry

  27. #87
    Moderator Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas has a reputation beyond repute Ricas's Avatar
    Join Date
    Apr 2006
    Location
    Mississauga
    Posts
    26,410
    We still have to clear our cache to install the new version, correct? And I've always cleared all my cache, do I need to do that or do I only have to do one of the following:

    Content Cache, Pushed Content, Cookie Cache?
    2003 GTi K04 Equipped and APR Tuned | My Flickr |

    I ain't even mad.

    RSLearningServices.ca

  28. #88
    Veteran Member distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future
    Join Date
    Nov 2005
    Location
    Brantford-ish
    Posts
    3,028
    new version test

    Sent via BlackBerry
    *various witty comments and gawky, forum cluttering images*

  29. #89
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,906
    We still have to clear our cache to install the new version, correct? And I've always cleared all my cache, do I need to do that or do I only have to do one of the following:

    Content Cache, Pushed Content, Cookie Cache?
    Yah, you don't have to clear cookie cache if you don't want to, but generally its a good idea.

  30. #90
    Veteran Member distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future distr0 has a brilliant future
    Join Date
    Nov 2005
    Location
    Brantford-ish
    Posts
    3,028
    'Latest News' forum now gives an error

    org.xml.sax.SAXParseException:Malformed UTF-8

    edit: 'Industry News' forum as well
    *various witty comments and gawky, forum cluttering images*

+ Reply to Thread
Page 3 of 13 FirstFirst 1 2 3 4 5 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts