+ Reply to Thread
Results 1 to 8 of 8

Thread: VAG-COM - Can't Login to [ABS Brakes Module] to calibrate steering angle sensor

  1. #1
    Veteran Member CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow's Avatar
    Join Date
    Oct 2007
    Location
    ON
    Posts
    8,244

    VAG-COM - Can't Login to [ABS Brakes Module] to calibrate steering angle sensor

    As the title says. I'm trying to calibrate my steering angle sensor (via ABS Module) Ross-Tech Link

    I keep getting no response from controller. I am logging in with the correct login code. I've tried variations of the login code too.

    I want to re-code(WSC) rosstech my ABS Module aswell, but I can't even login... What should I do?

    Does this mean my ABS module is toast?

    I went to Options in VAG-COM and checked my k-lines, they are: OK.

    Any thoughts? Tech guys, what do you think?

    HELPPP!
    B6 A4 1.8TQ - DD

  2. #2
    New Member liven it is on a distinguished road
    Join Date
    Jul 2007
    Location
    Chatham- Kent
    Posts
    17
    if you have checked all your major wiring for the module (powers,grounds,communication wires) then it sounds like the module is no good. the only other thing i would try before getting another module is using another scaner i have found the sometimes the scaner just dont like some cars and wont communicate to some modules.

  3. #3
    Administrator footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose has a reputation beyond repute footose's Avatar
    Join Date
    Jun 2001
    Location
    Ontario
    Posts
    25,900
    Sorry man, i can' thelp ya either. .sounds like somethign isnt hooked up.

  4. #4
    Veteran Member Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute
    Join Date
    Dec 2001
    Location
    Milton
    Posts
    8,974
    I couldnt connect to mine either.

    Mine ended up being my clockspring being faulty. I replaced the clockspring for 40 bux shipped from 'tex and boom goes the dynamite
    24v

  5. #5
    Moderator soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute soundwave has a reputation beyond repute
    Join Date
    Oct 2007
    Posts
    12,720
    i has this 1j0 959 653 E (clockspring) sitting around
    Foreign Automotive (519)894-9551 | Chopshop.
    Quote Originally Posted by Zuber Speed View Post
    ....back when I was hardcore

  6. #6
    Veteran Member CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow's Avatar
    Join Date
    Oct 2007
    Location
    ON
    Posts
    8,244
    Quote Originally Posted by Zuber Speed View Post
    I couldnt connect to mine either.

    Mine ended up being my clockspring being faulty. I replaced the clockspring for 40 bux shipped from 'tex and boom goes the dynamite
    My airbags are working fine though... This is a different steering column/clock spring from my parts car. Everything is matching. Including the ABS module.
    B6 A4 1.8TQ - DD

  7. #7
    Veteran Member Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute Zuber Speed has a reputation beyond repute
    Join Date
    Dec 2001
    Location
    Milton
    Posts
    8,974
    Quote Originally Posted by soundwave View Post
    i has this 1j0 959 653 E (clockspring) sitting around
    jesus dude, you just took Hoarder status to the next level
    24v

  8. #8
    Veteran Member CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow is a name known to all CaptainSlow's Avatar
    Join Date
    Oct 2007
    Location
    ON
    Posts
    8,244
    well, I tried calibrating it again tonight. No luck

    I checked the steering angle sensor block in the abs module via vag-com.

    the values don't budge when i turn the wheel. frozen on -2.5degrees

    is that telling me the steering angle sensor is toast?
    B6 A4 1.8TQ - DD

+ Reply to Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

     

Similar Threads

  1. Default to Login Box
    By EMSbyDay in forum Suggestions / Feedback
    Replies: 7
    Last Post: 12-02-2010, 04:16 PM
  2. WTB: MK4 Angle Eyes/ Any newer lights
    By AdamH in forum Want To Buy
    Replies: 1
    Last Post: 01-15-2008, 09:38 PM
  3. FS:Brand new FK double angle eyes for MK 4 Golf
    By q82523 in forum Automotive Parts
    Replies: 11
    Last Post: 05-30-2007, 05:43 PM
  4. login problems
    By songman in forum Suggestions / Feedback
    Replies: 1
    Last Post: 08-13-2004, 04:50 PM
  5. Calibrate the Spedometer?
    By Toronto Vento in forum General Engine Discussion
    Replies: 6
    Last Post: 03-23-2004, 01:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts